Website failing during streams

Having problems with the boards? Ask away!

Website failing during streams

Postby y0n » Thu Jul 27, 2017 2:21 am

A number of us have encountered problems connecting to the OKP, particularly when the chat is busy. For some the issue was solved when switching from WiFi to cellular data.
User avatar
y0n

 
Posts: 1398
Joined: Fri Jul 03, 2009 3:48 am
Blog: View Blog (0)

Re: Website failing during streams

Postby y0n » Thu Jul 27, 2017 4:27 am

The problem was identified. It happens when a user sends a message that contains ONLY a link in the chat. Seems like an anti-spam feature.

*holds back from sharing only link*
User avatar
y0n

 
Posts: 1398
Joined: Fri Jul 03, 2009 3:48 am
Blog: View Blog (0)

Re: Website failing during streams

Postby Harpua » Wed Aug 02, 2017 4:25 pm

Is there any way to expedite the ban lifting process. I don't know how long yOn was banned for, but Mulch was banned for a couple of days, and for all I know Marley is still banned. There seem to be a few work-arounds, but still #lessbansmorephans! #banbooksnotmarley
Well, here we are, Mr. Pilgrim, trapped in the amber of this moment. There is no why.
~4~
User avatar
Harpua
Fat Sweaty Bulldog
 
Posts: 2501
Joined: Wed Jun 01, 2005 11:36 pm
Location: NW suburbs of Chicago
Blog: View Blog (0)

Re: Website failing during streams

Postby willbreathes » Thu Aug 03, 2017 10:32 am

They are banned?
1. tipsyfuddledboozygroggyelevatedprimedidedither ...
User avatar
willbreathes
Third Eye Warrior
 
Posts: 28584
Joined: Wed Jun 01, 2005 6:44 pm
Location: Euclid, OH
Blog: View Blog (0)

Re: Website failing during streams

Postby ghost » Thu Aug 03, 2017 3:35 pm

If Will doesn't know, I don't think anyone knows.

Maybe there were log in problems or server problems or router problems or website problems or operator error problems. Follow the money. The truth is out there.

Woohoo!!! Phish!!!
User avatar
ghost
Human Being
 
Posts: 2135
Joined: Wed Jun 08, 2005 1:43 am
Location: North Richland Hills, TX
Blog: View Blog (0)

Re: Website failing during streams

Postby y0n » Fri Aug 04, 2017 12:28 am

When this has happened to me I don't get a message that I'm banned, but my browser is unable to load the forum. Sometimes switching to incognito browsing solves the problem and sometimes it doesn't.

The same thing happened when I tried sharing a snippet of HTML via pm.
User avatar
y0n

 
Posts: 1398
Joined: Fri Jul 03, 2009 3:48 am
Blog: View Blog (0)

Re: Website failing during streams

Postby ghost » Fri Aug 04, 2017 5:23 pm

Maybe put links inside these: [url][/url]

That's how I got GIFs to play in the chat.
User avatar
ghost
Human Being
 
Posts: 2135
Joined: Wed Jun 08, 2005 1:43 am
Location: North Richland Hills, TX
Blog: View Blog (0)

Re: Website failing during streams

Postby Harpua » Fri Aug 04, 2017 10:51 pm

willbreathes wrote:They are banned?

That was the word they used. Mulch had to use a proxy server to login, so it had to have been an IP ban, and not a user ban.


y0n wrote:When this has happened to me I don't get a message that I'm banned, but my browser is unable to load the forum. Sometimes switching to incognito browsing solves the problem and sometimes it doesn't.

The same thing happened when I tried sharing a snippet of HTML via pm.


I thought it was only when linking in the chat? I've sent several pm's that were just links this week, and I haven't had the mighty ban hammer fall on me yet. Perhaps I should be careful just in case. :think:
Well, here we are, Mr. Pilgrim, trapped in the amber of this moment. There is no why.
~4~
User avatar
Harpua
Fat Sweaty Bulldog
 
Posts: 2501
Joined: Wed Jun 01, 2005 11:36 pm
Location: NW suburbs of Chicago
Blog: View Blog (0)

Re: Website failing during streams

Postby y0n » Mon Aug 07, 2017 8:22 pm

Harpua wrote:
willbreathes wrote:They are banned?

That was the word they used. Mulch had to use a proxy server to login, so it had to have been an IP ban, and not a user ban.


y0n wrote:When this has happened to me I don't get a message that I'm banned, but my browser is unable to load the forum. Sometimes switching to incognito browsing solves the problem and sometimes it doesn't.

The same thing happened when I tried sharing a snippet of HTML via pm.


I thought it was only when linking in the chat? I've sent several pm's that were just links this week, and I haven't had the mighty ban hammer fall on me yet. Perhaps I should be careful just in case. :think:


I literally share a snipped of HTML as opposed to just a link. Haven't had any issues sharing links via pm.
User avatar
y0n

 
Posts: 1398
Joined: Fri Jul 03, 2009 3:48 am
Blog: View Blog (0)


Return to Website Problems

Who is online

Users browsing this forum: No registered users and 1 guest

cron