Page 1 of 1

Website failing during streams

PostPosted: Thu Jul 27, 2017 2:21 am
by y0n
A number of us have encountered problems connecting to the OKP, particularly when the chat is busy. For some the issue was solved when switching from WiFi to cellular data.

Re: Website failing during streams

PostPosted: Thu Jul 27, 2017 4:27 am
by y0n
The problem was identified. It happens when a user sends a message that contains ONLY a link in the chat. Seems like an anti-spam feature.

*holds back from sharing only link*

Re: Website failing during streams

PostPosted: Wed Aug 02, 2017 4:25 pm
by Harpua
Is there any way to expedite the ban lifting process. I don't know how long yOn was banned for, but Mulch was banned for a couple of days, and for all I know Marley is still banned. There seem to be a few work-arounds, but still #lessbansmorephans! #banbooksnotmarley

Re: Website failing during streams

PostPosted: Thu Aug 03, 2017 10:32 am
by willbreathes
They are banned?

Re: Website failing during streams

PostPosted: Thu Aug 03, 2017 3:35 pm
by ghost
If Will doesn't know, I don't think anyone knows.

Maybe there were log in problems or server problems or router problems or website problems or operator error problems. Follow the money. The truth is out there.

Woohoo!!! Phish!!!

Re: Website failing during streams

PostPosted: Fri Aug 04, 2017 12:28 am
by y0n
When this has happened to me I don't get a message that I'm banned, but my browser is unable to load the forum. Sometimes switching to incognito browsing solves the problem and sometimes it doesn't.

The same thing happened when I tried sharing a snippet of HTML via pm.

Re: Website failing during streams

PostPosted: Fri Aug 04, 2017 5:23 pm
by ghost
Maybe put links inside these: [url][/url]

That's how I got GIFs to play in the chat.

Re: Website failing during streams

PostPosted: Fri Aug 04, 2017 10:51 pm
by Harpua
willbreathes wrote:They are banned?

That was the word they used. Mulch had to use a proxy server to login, so it had to have been an IP ban, and not a user ban.


y0n wrote:When this has happened to me I don't get a message that I'm banned, but my browser is unable to load the forum. Sometimes switching to incognito browsing solves the problem and sometimes it doesn't.

The same thing happened when I tried sharing a snippet of HTML via pm.


I thought it was only when linking in the chat? I've sent several pm's that were just links this week, and I haven't had the mighty ban hammer fall on me yet. Perhaps I should be careful just in case. :think:

Re: Website failing during streams

PostPosted: Mon Aug 07, 2017 8:22 pm
by y0n
Harpua wrote:
willbreathes wrote:They are banned?

That was the word they used. Mulch had to use a proxy server to login, so it had to have been an IP ban, and not a user ban.


y0n wrote:When this has happened to me I don't get a message that I'm banned, but my browser is unable to load the forum. Sometimes switching to incognito browsing solves the problem and sometimes it doesn't.

The same thing happened when I tried sharing a snippet of HTML via pm.


I thought it was only when linking in the chat? I've sent several pm's that were just links this week, and I haven't had the mighty ban hammer fall on me yet. Perhaps I should be careful just in case. :think:


I literally share a snipped of HTML as opposed to just a link. Haven't had any issues sharing links via pm.