Oh Kee Pa 3.0 annoyances/problems topic

Please post any concerns in here and I will strive to find a solution.

:clap:

I have a problem with a certain someone’s avatar.

Seems to be no beans to accompany those eggs…

I don’t think we could find beans in Thassos! It was purely eggs and toast. Not that anything is wrong with eggs and toast. I knew I’d forgotten something in the packing.

Swing the DNS A record of ohkeepa.com to the 109.73.163.234 host, home skillet.

That’s out of my hands goochy! I transferred the domain name on Monday - not sure why it’s taken this long so far but it’s usually 24-72 hours!

Weird…

Is it still hosted with the same outfit?


whois ohkeepa.com

Whois Server Version 2.0

Domain names in the .com and .net domains can now be registered
with many different competing registrars. Go to internic.net
for detailed information.

Domain Name: OHKEEPA.COM
Registrar: ASCIO TECHNOLOGIES, INC.
Whois Server: whois.ascio.com
Referral URL: ascio.com
Name Server: DNS0.EASILY.CO.UK
Name Server: DNS1.EASILY.CO.UK
Status: ok
Updated Date: 04-apr-2011
Creation Date: 13-jan-2006
Expiration Date: 13-jan-2012

It should take them 10 seconds to change it and then it takes 24-48 max to propagate. If the domain is still being hosted at the same place they should just have to re-point the A record to the new 109.73.163.234 public host, and it’s off and running.

Ian being around is no complaint to me!

::snuggles by fire::

Will’s destroying the aesthetic beauty of the place with his “Phish” purple…

Only complaints I have.

That and I feel guilty posting when I finally have a chance to.

Will, go stand in the corner. It’s over by the sign that says “internets gho thataway, but no further, pal…”

Stupid purps…

Oh, and the domain ohkeepa.com now points here.

having trouble staying logged in when i return. i always check the stay logged in box, but i always have sign in again each time. :think:

^It’s because you’re still using the temp address. Use ohkeepa.com as your root url and you will stay logged in (you’ll need to sign-in and check the box one more time).

got it, thanks! :thumbup:

dooj is all over this mofo. :thumbup:

:clap:

This new board has too many Chumpions.

When I get email notifications for topics I’m subscribed to (Topic reply notifications), they still link to the 109.73.163.234 address instead of the OKP.com address.

It’s only a problem for me cause it makes me relog everytime. Not sure if other people are having the same issues?

Hmm, I wasn’t aware of that one. You may have to unsubscribe and resubscribe to the topics in order for it to work.

^ OK, just noticed that the “109. etc etc” links pop up for new Thread notifications. I think the ‘unsubscribe / resubscribe’ probably works, but the default shouldnt link me to the old IP, no?

The “109” link also pops up for Private Message notifications. How do I reset that to just ‘ohkeepa.com?’ I’ve selected ‘No’ for PM Notifications, pressed ‘Submit,’ then went back to select ‘Yes’ for PM notifications. Not sure if that sorted me out or what…

[pasted notification below]_
If you want to view the newest post made since your last visit, click the
following link:
109.73.163.234/~ohkeepac/viewtop … 7&e=412517

[Rest truncated]

[ PM Notification below]_______

You can view your new message by clicking on the following link:

109.73.163.234/~ohkeepac/ucp.php … lder=inbox

[Rest truncated]

^Ditto here…